Crash When Building HLODs

Tools - HLOD - Aug 21, 2019

Building HLODs causes a crash. This only seems to occur in some levels as shown in the attached project. Found in 4.22 CL# 7053642, 4.23 CL# 7948402, 4.24 CL# 8124506 ...

Android APK size ~200 MB larger than previous versions of the engine (blank project)

Datasmith - Aug 20, 2019

Apk file size for Android is much larger after upgrading a project to the latest release of the engine. APK files link: [Link Removed] ...

Ray Traced Translucency Option Doesn't Function in Post Process Volume

Rendering - Ray Tracing - Aug 16, 2019

Ray Traced Translucency Option Doesn't Work in Post Process Volume. Found in 4.23 Preview 6 CL# 7848402, and 4.24 CL# 8074192 Working as expected in 4.22 CL# 7053642 This is a regression. ...

OBB files per architecture are not unique so Play Store flags it when uploading for different store versions

Platform - Mobile - Aug 16, 2019

The Play Store by default on uploading an OBB will check it against the others uploaded so if you are uploading multiple APKs built for different architectures in the same packaging session the OBB ...

Moving Objects with Surface Snapping Enabled Causes Major Offset

Tools - Landscape - Aug 16, 2019

When using surface snapping objects do not move properly.  4.23 CL# 7948402, 4.24 CL# 8012457 This is a regression. ...

Crash when using Get Start/End Frame (Seconds) node with MovieSceneSection have no opened bound

Sequencer - Aug 14, 2019

If use Get Start/End Frame (Seconds) with GetStartFrame has a section isBounded is False, eg 3DTransformSection, editor will be crashed. Specifically, a following code occur crash. inline FFrame ...

4.23 Preview crashes with command line arguement -AutomatedMapBuildUseSCC = False

Core - Aug 1, 2019

Using an automated script in command line arguments to build project map causes a crash. Note: that it will not crash when 'UseSCC=false' is omitted, but it will not build the map either. Screen gr ...

Package does not load using Vulkan on Oculus Quest

Virtual Reality - Jul 31, 2019

When attempting to open a package using Vulkan, the application is loading and never opens. This happens for Launch On as well. This issue may be related to UE-75268. I was not able to reproduce th ...