Developer Notes

This issue has been closed as 'Won't Fix' due to an extended period of time without updates. If this issue is important to you please let us know by posting on the AnswerHub or UDN, and Epic will re-open the ticket for further review.

Description

Two of the maps in the linked user project are not rendering in stereo while using the Vive headset. The user is experiencing gaps appearing in the scene.

It may also be important to note that this project has been upgraded several times from 4.6-4.11.

User Information:
I actually found the problem. I began testing with deleting one by one everything on my scene (which is a lot) and deleted the PP volume and tadaa the stereo mode works. After that found out the main culprit of the problem which is the setting "screen percentage" it was set to 180, when I revert it to 100 the stereo mode works. If you go over 100 the stereo mode gets broken.

Could be related to UE-8747

Steps to Reproduce

1. Ensure that the Vive is set up and ready, including ensuring that Steam VR is running
2. Download and open this project: [Link Removed]
3. Navigate to the Maps folder
4. Open the TEDStage Blocking Out map
5. Play in VR Preview

Result: Notice the large gaps appearing in the scene, which also occurs in the Stage Might map. However, the Menu map works as expected, with no visual issues.

Have Comments or More Details?

Head over to the existingAnswerHub thread and let us know what's up.

0
Login to Vote

Won't Fix
ComponentXR
Affects Versions4.11
CreatedMay 18, 2016
ResolvedApr 3, 2017
UpdatedSep 16, 2019