Description

When trying to launch the Unreal Engine on OS X Yosemite form the Epic Games Launcher, the editor will not give a warning saying that the current version of OS X is not compatible.

We were able to confirm that this message appears when attempting to open the Engine directly using the .app.

Steps to Reproduce
  1. On a Mac machine with OS X Yosemite, launch the Unreal Engine from the Epic Games Launcher.

Result: The Unreal Engine will not launch with a warning stating that the engine cannot be ran with the current OS X version.

Have Comments or More Details?

There's no existing public thread on this issue, so head over toAnswerHub just mention UE-40831 in the post.

3
Login to Vote

Fixed
ComponentPortal
Affects Versions4.15
Target Fix4.15
CreatedJan 19, 2017
ResolvedJan 27, 2017
UpdatedApr 27, 2018