OnAudioPlaybackPercent Returning Incorrect Start Time of Play node with new Audio Engine

Audio - May 2, 2017

The values returned by the OnAudioPlaybackPercent event node are incorrect when calling a sound to Play with a specific Start Time via blueprint when using the new Audio Engine i.e. AudioDeviceMod ...

[CrashReport] Crash occurring in Phonon::FPhononReverb::ProcessMixedAudio

Audio - Apr 27, 2017

This is an early trending crash coming out of the 4.16 Preview. Users have not provided any additional information. From Log:/Game/VirtualRealityBP/Maps/UEDPIE_0_StartupMap.StartupMap (0.006787s) ...

Sound cue editor node connections only animate when the mouse is moving

Audio - Apr 24, 2017

Also occurs in 4.15.2 so not a regression ...

Mac Editor crashes when deploying

Audio - Apr 17, 2017

This issue occurs NO MATTER your deployment type. (e.g. PIE, Launch, Package...) This is BLOCKING all deployment from the Mac platform. This is a regression and does not occur on Windows. ...

//UE4/Main: Step 'Compile UE4Game Win64' - ComponentVisualizers Error

Audio - Mar 23, 2017

[Link Removed]ERROR: UEBuildBinary not set up for module ComponentVisualizers ...

Deadlock in FXAudio2Device::UpdateAudioClock() whenever a KVM is used to switch to another input

Audio - Mar 7, 2017

I have 3 machines with one set of keyboard, mouse, and monitors. Switching between machines is required during long running tasks such as cooking. ignore-Switch ...

Sound Mixes not working on Mac

Audio - Feb 9, 2017

Sound Mixes do not seem to work for Macs. In this particular case I used the Push Sound Mix blueprint node to affect the currently playing sound in the level. This same project works fine on Window ...

EDL errors trying to load audio assets in a cross compiled package of Infiltrator Demo

Audio - Feb 1, 2017

Here's an example of the errors I'm seeing:LogSerialization:Error: Attempt to sync load bulk data with EDL enabled (LoadDataIntoMemory). This is not desireable. File ../../../InfiltratorDemo/Content ...