The engine crashes when adding a new brush at newly created level by a specific way.

Tools - MeshEditing - Jun 17, 2019

issuesFBSPOps::csgAddOperation returns null if BuilderBrush has no valid polys.The creating level on content browser never calls "UEditorEngine::InitBuilderBrush(NewWorld);". But "New level" button o ...

Gaps/holes can appear in LODs that were generated in the editor

Tools - MeshEditing - May 1, 2019

When generating LODs in the editor some meshes can appear to have tears/ holes ...

Procedural Mesh Component 'Create StaticMesh' Function corrupts mesh tangents

Tools - MeshEditing - Oct 25, 2018

After clicking 'Create StaticMesh' button on an Procedural Mesh Component, and saving the mesh, the created mesh has bad tangents. Included in the attachments, is a test project with a parallax mate ...

Blueprint Static Meshes lose Vertex color information in Standalone/Release

Tools - MeshEditing - Sep 21, 2018

In the editor, vertex information can be painted on static meshes that are part of a blueprint. When testing by playing in “Selected Viewport” the painted vertex information is correctly saved and d ...

Create Blocking Volume from multiple selected Staticmesh actors in viewport generates messed volumes

Tools - MeshEditing - Aug 7, 2018

The result unexpected: The collision volume shape generated was just strange and much bigger than it should be Expects: The collision volume generated should wrap up group of actors and right fit t ...

Static mesh created using a procedural mesh component does not appear to save

Tools - MeshEditing - Jun 27, 2018

Creating a static mesh via the create static mesh button in a procedural mesh component creates a mesh that does not appear to save. If the editor is restarted the mesh asset is lost. ...

Crash when removing edges in Geometry mode

Tools - MeshEditing - Jun 20, 2017

Crash when removing edges in Geometry mode. Seems to happen when trying to remove all edges from a side. ...

Crash when Changing LOD Group on SpeedTree Assets

Tools - MeshEditing - Nov 22, 2016

A crash occurs when changing/setting the LOD Group of a SpeedTree asset within the Static Mesh editor. Regression? Yes, this crash does not occur in the 4.13.2 binary release. ...