Description

It's ok for 4.19.

Steps to Reproduce

1.Create a simple project.

2.Put a plugin without cpp files into plugins folder.

3.Build will failed.

Have Comments or More Details?

There's no existing public thread on this issue, so head over toAnswerHub just mention UE-64060 in the post.

1
Login to Vote

By Design
ComponentDevTools
Affects Versions4.20.3
Target Fix4.21
CreatedSep 13, 2018
ResolvedSep 18, 2018
UpdatedSep 25, 2018