Developer Notes

Had the same problem and fixed it. This seems to occur when the frame rate is really high... e.g. 600 hz is in the "audible range". PC with certain cabling configuration can get a noise through from the GPU (probably the memory) through to the audio. I solved my problem by fixing the game's max framerate at 120FPS. Not sure it's coil noise – coil noise comes directly from the GPU/card. The noise people are reporting are in the headphones, implying some sort of interference. I switched computers recently (about a month or so ago) and have not been able to figure out how to repro the noise. My old computer could repro it pretty easily. I suspect its something related to loose connections, dust, GPU card specs, frame-rate, etc. Definitely annoying!

Description

When running the Editor some users are reporting they are hearing consistent static noise. Currently there are some random workarounds to reduce or eliminate this noise, but the source of the problem is still unknown.

I added all the known versions because it does not seem to be version specific as well.

There is a forum thread about this topic in accordance with the AnswerHub post.

https://forums.unrealengine.com/showthread.php?2753-Running-UDK-AND-Unreal-4-causes-my-speakers-headphones-to-pickup-alot-of-feed-back

Have Comments or More Details?

Head over to the existingAnswerHub thread and let us know what's up.

3
Login to Vote

Won't Fix
ComponentTools - Slate
Affects Versions4.44.54.5.14.64.6.1
CreatedJan 22, 2015
ResolvedAug 3, 2016
UpdatedApr 27, 2018