Pasted material function nodes lose their connections

UE - Rendering - Materials - Dec 3, 2019

The fix for [Link Removed] caused a regression where links to material nodes no longer carry over when a group of nodes is copied and pasted ~ User submitted Image and repro steps appended. I conf ...

Crash on Package When Using Nativizing Animation Blueprint Has AnimGraph Connected with Enum

UE - Gameplay - Blueprint - Dec 3, 2019

If an AnimNode connected with Enum and AnimBP is nativized, the package will occur crash. Following settings is solve this issue. [BlueprintNativizationSettings] +ExcludedBlueprintTypes=/Script/En ...

[CrashReport] UE4Editor-Engine!FDDSLoadHelper::IsValidCubemapTexture() [DDSLoader.cpp:158]

UE - Rendering - Dec 2, 2019

Generated from CrashReporter ...

Crash when changing "MaximumTextureSize" in "LeaveExistingMips" state

UE - Editor - Framework - Import and Export - Dec 2, 2019

No problem with 4.22.3 ...

Crash when resetting asset import data in static mesh editor

UE - Editor - Framework - Import and Export - Nov 29, 2019

Constraining aspect ratio of cine camera with post process material attached causes rendering issue

UE - Rendering - Nov 25, 2019

Applying a PP material that uses absolute world position to a cine camera using "constrain aspect ratio" causes rendering issue. Note: Changing the film back settings on the camera also results in ...

Float RGBA Framebuffer rendering settings changes UI

UE - Editor - UI Systems - Slate - Nov 11, 2019

When changing the rendering Frame Buffer Pixel setting from "10 bit RGB 2 bit alpha" to "Float RGBA".  The Editor's UI will change.  (Please see the attached screenshots for comparison) ...

Play rate value under 1.0 seems ignored when with Render movie to video feature

UE - Anim - Sequencer - Nov 7, 2019

Is this a regression? Yes, this is not reproduced in 4.22 version When rendered movie have Play rate track, it should show same result for PIE and rendered movie. But play rate below 1.0 seems not ...

Spot Lights don't work on Magic Leap if Cast Shadows is disabled.

UE - Platform - Mobile - Aug 26, 2019

Spot lights don't work at all with Cast Shadows disabled on the Magic Leap. Cast Shadows must but enabled even though they don't work. This can also be demonstrated in the Vulcan render preview in ...